Legantoo An die NVDA-Nutzer

Kay Schröer (Entwickler) entwicklung at legantoo.de
Mi Mai 2 19:14:21 CEST 2018


Hallo in die Runde,


Am 02.05.2018 um 18:49 schrieb Thomas Stege:
> Kay hat es bereits auch gecheckt und es ist alles gut.

Ich vermute, dass derjenige der dich deswegen angesprochen hat, nicht 
die aktuelle Version von NVDA verwendet. Natürlich bauen wir die 
Programmoberfläche nicht nach Screenreadern ggetrennt und schon gar 
nicht nach Versionen, aber die häufigste Fehlerquelle liegt meiner 
Erfahrung nach dann doch bei alten Screenreadern. Im Laufe der Zeit 
können sich Systeme verändern (siehe z.B. Windows-10-Updates), ebenso 
Schnittstellen und grafische Toolkits (siehe z.B. Firefox mit dem neuen 
Quantum-Kern).
Daher empfiehlt es sich immer, gerade bei Screenreadern sehr aktuell zu 
bleiben.

Viele Grüße
Kay



Mehr Informationen über die Mailingliste Legantoo